summaryrefslogtreecommitdiff
path: root/user/aspell-dict-mk
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 05:42:25 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 05:42:25 -0600
commitce228f812465ff8d7e8eb0e8dc222c742f35e78b (patch)
tree81534c7b8e7bf13bc1de77c993bd4ef8b0b8af01 /user/aspell-dict-mk
parent3faa0fc950c7d07644664e62d400e049ba902a91 (diff)
downloadpackages-ce228f812465ff8d7e8eb0e8dc222c742f35e78b.tar.gz
packages-ce228f812465ff8d7e8eb0e8dc222c742f35e78b.tar.bz2
packages-ce228f812465ff8d7e8eb0e8dc222c742f35e78b.tar.xz
packages-ce228f812465ff8d7e8eb0e8dc222c742f35e78b.zip
user/aspell-dict-mk: new package
Diffstat (limited to 'user/aspell-dict-mk')
-rw-r--r--user/aspell-dict-mk/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-mk/APKBUILD b/user/aspell-dict-mk/APKBUILD
new file mode 100644
index 000000000..72eb946f8
--- /dev/null
+++ b/user/aspell-dict-mk/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-mk
+pkgver=0.50
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Macedonian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/mk/aspell-mk-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-mk-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="6bcd57338ce76b7daf22a4be28a2f583c6c1d73ff2d8d5db2e3d5122d89c41617d44a40019dfe647c8e1e07509bee20be6ba136e872710bd77871adbac29e947 aspell-mk-0.50-0.tar.bz2"