summaryrefslogtreecommitdiff
path: root/user/aspell-dict-nn
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 05:52:45 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 05:52:45 -0600
commit85debb0e01cf2bfe270365a52bf9d5189c1f98d7 (patch)
treeb153b40743d8c41d6f73fd26c76530ecbd5ca140 /user/aspell-dict-nn
parent4a5b905f1ba8d9c0aa923f2092a5f24d20b5099d (diff)
downloadpackages-85debb0e01cf2bfe270365a52bf9d5189c1f98d7.tar.gz
packages-85debb0e01cf2bfe270365a52bf9d5189c1f98d7.tar.bz2
packages-85debb0e01cf2bfe270365a52bf9d5189c1f98d7.tar.xz
packages-85debb0e01cf2bfe270365a52bf9d5189c1f98d7.zip
user/aspell-dict-nn: new package
Diffstat (limited to 'user/aspell-dict-nn')
-rw-r--r--user/aspell-dict-nn/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-nn/APKBUILD b/user/aspell-dict-nn/APKBUILD
new file mode 100644
index 000000000..14be7c042
--- /dev/null
+++ b/user/aspell-dict-nn/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-nn
+pkgver=0.50.1.1
+_pkgver=${pkgver%.*}-${pkgver#*.*.*.}
+pkgrel=0
+pkgdesc="Norwegian (Nynorsk) dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/nn/aspell-nn-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-nn-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="a4db6fe937a62758f51d713e246f70ea6e0b2726c8ddb23af084925394a2d8168442fccbd74378f4773db121f0d506d848c01573138e974efc79f295f3ebe551 aspell-nn-0.50.1-1.tar.bz2"