summaryrefslogtreecommitdiff
path: root/user/aspell-dict-sl
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:02:45 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:02:45 -0600
commit8c1ed5e5aabe51994abc56f83d00464134afbd70 (patch)
treedd8a45f94c12ea3639e6ccf531ddff61491bb2af /user/aspell-dict-sl
parent284df3407da4f646f699eb19a7df3631f4e2ebd4 (diff)
downloadpackages-8c1ed5e5aabe51994abc56f83d00464134afbd70.tar.gz
packages-8c1ed5e5aabe51994abc56f83d00464134afbd70.tar.bz2
packages-8c1ed5e5aabe51994abc56f83d00464134afbd70.tar.xz
packages-8c1ed5e5aabe51994abc56f83d00464134afbd70.zip
user/aspell-dict-sl: new package
Diffstat (limited to 'user/aspell-dict-sl')
-rw-r--r--user/aspell-dict-sl/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-sl/APKBUILD b/user/aspell-dict-sl/APKBUILD
new file mode 100644
index 000000000..ab8dc8621
--- /dev/null
+++ b/user/aspell-dict-sl/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-sl
+pkgver=0.50.0
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Slovenian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/sl/aspell-sl-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-sl-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="17b74bd3c6d7fbda0b4f6d14ee529f47f39c349642593312c160eb4e7eb6eb40f704e9c34e6fb33ef9e829b861e92a224196f55326fa4d02197d12912fd4b44f aspell-sl-0.50-0.tar.bz2"