summaryrefslogtreecommitdiff
path: root/user/aspell-dict-te/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:08:34 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:08:34 -0600
commit112e5752590e9fcace9ebfa3ef5d861b64ad1569 (patch)
tree38b3f1dd2e308b202df01b4d836ff639df6c2a2f /user/aspell-dict-te/APKBUILD
parenta01c4f4148e9c89e8ee41d119e82930b372cdd22 (diff)
downloadpackages-112e5752590e9fcace9ebfa3ef5d861b64ad1569.tar.gz
packages-112e5752590e9fcace9ebfa3ef5d861b64ad1569.tar.bz2
packages-112e5752590e9fcace9ebfa3ef5d861b64ad1569.tar.xz
packages-112e5752590e9fcace9ebfa3ef5d861b64ad1569.zip
user/aspell-dict-te: new package
Diffstat (limited to 'user/aspell-dict-te/APKBUILD')
-rw-r--r--user/aspell-dict-te/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-te/APKBUILD b/user/aspell-dict-te/APKBUILD
new file mode 100644
index 000000000..fbd2bbef9
--- /dev/null
+++ b/user/aspell-dict-te/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-te
+pkgver=0.01.2
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Telugu dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/te/aspell6-te-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-te-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="09566d44de03e3e990f575d8e665bad9079f7bafec2474a6aa4a430a1ff71641dd4989d24bc5ecf3b19ca8c4f61b9365ea792b16f271c89bffaab159e8ed0129 aspell6-te-0.01-2.tar.bz2"