summaryrefslogtreecommitdiff
path: root/user/aspell-dict-tet/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:10:03 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:10:03 -0600
commitd62bffc1a926010831decf44ca7f3cd9bd317785 (patch)
tree45ea6c3382a7e8685236d3967a0d7c403e2b3c68 /user/aspell-dict-tet/APKBUILD
parent112e5752590e9fcace9ebfa3ef5d861b64ad1569 (diff)
downloadpackages-d62bffc1a926010831decf44ca7f3cd9bd317785.tar.gz
packages-d62bffc1a926010831decf44ca7f3cd9bd317785.tar.bz2
packages-d62bffc1a926010831decf44ca7f3cd9bd317785.tar.xz
packages-d62bffc1a926010831decf44ca7f3cd9bd317785.zip
user/aspell-dict-tet: new package
Diffstat (limited to 'user/aspell-dict-tet/APKBUILD')
-rw-r--r--user/aspell-dict-tet/APKBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/user/aspell-dict-tet/APKBUILD b/user/aspell-dict-tet/APKBUILD
new file mode 100644
index 000000000..392c24a62
--- /dev/null
+++ b/user/aspell-dict-tet/APKBUILD
@@ -0,0 +1,25 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-tet
+pkgver=0.1.1
+pkgrel=0
+pkgdesc="Tetum dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/tet/aspell5-tet-$pkgver.tar.bz2"
+builddir="$srcdir/aspell5-tet-$pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="6dc691b40cedd054a677197219f97ae5afc21bcf4820bf452d23963ae04a716bf7e38d1cff0eb050e13fd24fd2e8f3b0d24f9b19e7de3868faeca8aa16881802 aspell5-tet-0.1.1.tar.bz2"