summaryrefslogtreecommitdiff
path: root/user/aspell-dict-tr/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:13:26 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:13:26 -0600
commit66bd5e6d05b6e2b75585da048164fa5411c552bb (patch)
tree5a56018649bb3ba25b9fc5bd257575ac61568dd8 /user/aspell-dict-tr/APKBUILD
parent4d9ee375e0f2ada13a36ffbab0e86b60f5738bd1 (diff)
downloadpackages-66bd5e6d05b6e2b75585da048164fa5411c552bb.tar.gz
packages-66bd5e6d05b6e2b75585da048164fa5411c552bb.tar.bz2
packages-66bd5e6d05b6e2b75585da048164fa5411c552bb.tar.xz
packages-66bd5e6d05b6e2b75585da048164fa5411c552bb.zip
user/aspell-dict-tr: new package
Diffstat (limited to 'user/aspell-dict-tr/APKBUILD')
-rw-r--r--user/aspell-dict-tr/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-tr/APKBUILD b/user/aspell-dict-tr/APKBUILD
new file mode 100644
index 000000000..6e32881a1
--- /dev/null
+++ b/user/aspell-dict-tr/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-tr
+pkgver=0.50.0
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Turkish dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/tr/aspell-tr-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-tr-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="0054eef2089a916695b7501676d9cedb1d14defdea76deb01656a6a644b4e646db46470040227814f750e0d69dcc72b1023967eb7924b42ddcefd3d604709059 aspell-tr-0.50-0.tar.bz2"