summaryrefslogtreecommitdiff
path: root/user/chrpath/APKBUILD
diff options
context:
space:
mode:
authorCyberLeo <cyberleo@cyberleo.net>2020-03-28 05:45:52 -0500
committerCyberLeo <cyberleo@cyberleo.net>2020-03-28 05:45:52 -0500
commit9297468fa579836e3a6a381b798feb6b78217c2d (patch)
tree53168212f427afbcf0693b534530a4af803152e9 /user/chrpath/APKBUILD
parenta63cc05c53a6f4c22422dc8c69808b14d87a6f6e (diff)
parentda5a69b65a8791fffa6e93366ee585f87eff136d (diff)
downloadpackages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.gz
packages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.bz2
packages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.xz
packages-9297468fa579836e3a6a381b798feb6b78217c2d.zip
Merge branch 'master' into zfs
Diffstat (limited to 'user/chrpath/APKBUILD')
-rw-r--r--user/chrpath/APKBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/user/chrpath/APKBUILD b/user/chrpath/APKBUILD
index 9eed07b26..7bdb44c39 100644
--- a/user/chrpath/APKBUILD
+++ b/user/chrpath/APKBUILD
@@ -6,11 +6,12 @@ pkgdesc="Modify rpath of compiled programs"
url="https://github.com/jwilk-mirrors/chrpath"
arch="all"
license="GPL-2.0-only"
+depends=""
+makedepends=""
subpackages="$pkgname-doc"
source="https://alioth-archive.debian.org/releases/chrpath/chrpath/0.16/chrpath-0.16.tar.gz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -23,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" docdir=/usr/share/doc/$pkgname-$pkgver \
install
}