summaryrefslogtreecommitdiff
path: root/user/confuse/APKBUILD
diff options
context:
space:
mode:
authorCyberLeo <cyberleo@cyberleo.net>2020-03-28 05:45:52 -0500
committerCyberLeo <cyberleo@cyberleo.net>2020-03-28 05:45:52 -0500
commit9297468fa579836e3a6a381b798feb6b78217c2d (patch)
tree53168212f427afbcf0693b534530a4af803152e9 /user/confuse/APKBUILD
parenta63cc05c53a6f4c22422dc8c69808b14d87a6f6e (diff)
parentda5a69b65a8791fffa6e93366ee585f87eff136d (diff)
downloadpackages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.gz
packages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.bz2
packages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.xz
packages-9297468fa579836e3a6a381b798feb6b78217c2d.zip
Merge branch 'master' into zfs
Diffstat (limited to 'user/confuse/APKBUILD')
-rw-r--r--user/confuse/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/user/confuse/APKBUILD b/user/confuse/APKBUILD
index 3fe8f33b4..efc38ab5c 100644
--- a/user/confuse/APKBUILD
+++ b/user/confuse/APKBUILD
@@ -1,20 +1,18 @@
# Contributor: Luis Ressel <aranea@aixah.de>
-# Maintainer: Luis Ressel <aranea@aixah.de>
+# Maintainer:
pkgname=confuse
pkgver=3.2.2
pkgrel=0
pkgdesc="Small configuration file parser library for C"
-url="https://github.com/martinh/libconfuse"
+url=" "
arch="all"
-options="!checkroot"
license="ISC"
depends=""
makedepends=""
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
-source="$url/releases/download/v$pkgver/$pkgname-$pkgver.tar.xz"
+source="https://github.com/martinh/libconfuse/releases/download/v$pkgver/$pkgname-$pkgver.tar.xz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -29,12 +27,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}