summaryrefslogtreecommitdiff
path: root/user/kanjistrokeorders
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-02-13 13:11:57 +0000
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-02-13 13:17:19 +0000
commit74f49fad4d240a9d730a65717e0ba278483ef581 (patch)
tree5caa3006c9cd07461eb0f2257053539dc72a3f91 /user/kanjistrokeorders
parentcdaf8321b54efe51caa540af4340025e598da128 (diff)
downloadpackages-74f49fad4d240a9d730a65717e0ba278483ef581.tar.gz
packages-74f49fad4d240a9d730a65717e0ba278483ef581.tar.bz2
packages-74f49fad4d240a9d730a65717e0ba278483ef581.tar.xz
packages-74f49fad4d240a9d730a65717e0ba278483ef581.zip
user/kanjistrokeorders: new package
Diffstat (limited to 'user/kanjistrokeorders')
-rw-r--r--user/kanjistrokeorders/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/user/kanjistrokeorders/APKBUILD b/user/kanjistrokeorders/APKBUILD
new file mode 100644
index 000000000..f73660b2c
--- /dev/null
+++ b/user/kanjistrokeorders/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: A. Wilcox <awilfox@adelielinux.org>
+# Maintainer: A. Wilcox <awilfox@adelielinux.org>
+pkgname=kanjistrokeorders
+pkgver=4.002
+pkgrel=0
+pkgdesc="Typeface that has stroke order for Kanji"
+url="https://sites.google.com/site/nihilistorguk/"
+arch="noarch"
+options="!check" # No test suite.
+license="BSD-3-Clause"
+depends="fontconfig"
+makedepends=""
+subpackages=""
+source="KanjiStrokeOrders_v$pkgver.ttf::https://sites.google.com/site/nihilistorguk/KanjiStrokeOrders_v${pkgver}.ttf?attredirects=0"
+builddir="$srcdir/"
+
+package() {
+ cd "$builddir"
+ install -m644 -Dt "$pkgdir"/usr/share/fonts/X11/TTF/ *.ttf
+}
+
+sha512sums="7382be90761ec63f01fb715154955a76fb78acf1a50a6c3abc3b5b753ebb8bb01d1884e154dce6b15284ac2d7600d1276b098705ee925ee86c42d4194c688721 KanjiStrokeOrders_v4.002.ttf"