summaryrefslogtreecommitdiff
path: root/user/lohit-ttf/APKBUILD
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-02-13 13:59:05 +0000
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-02-13 13:59:05 +0000
commitcd3c38a8876e1251fefd701d3cd1696e0a34249c (patch)
treef637aaed2ee097201aa19f01e98584ced45afc68 /user/lohit-ttf/APKBUILD
parentfb525de19f2fb38a836c1af62ab371ae656dc494 (diff)
downloadpackages-cd3c38a8876e1251fefd701d3cd1696e0a34249c.tar.gz
packages-cd3c38a8876e1251fefd701d3cd1696e0a34249c.tar.bz2
packages-cd3c38a8876e1251fefd701d3cd1696e0a34249c.tar.xz
packages-cd3c38a8876e1251fefd701d3cd1696e0a34249c.zip
user/lohit-ttf: new package
Diffstat (limited to 'user/lohit-ttf/APKBUILD')
-rw-r--r--user/lohit-ttf/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/user/lohit-ttf/APKBUILD b/user/lohit-ttf/APKBUILD
new file mode 100644
index 000000000..9b464c39e
--- /dev/null
+++ b/user/lohit-ttf/APKBUILD
@@ -0,0 +1,21 @@
+# Contributor: A. Wilcox <awilfox@adelielinux.org>
+# Maintainer: A. Wilcox <awilfox@adelielinux.org>
+pkgname=lohit-ttf
+pkgver=20140220
+pkgrel=0
+pkgdesc="Indian typefaces from Red Hat"
+url="https://pagure.io/lohit"
+arch="noarch"
+options="!check" # No test suite.
+license="OFL-1.1"
+depends="fontconfig"
+makedepends=""
+subpackages=""
+source="https://releases.pagure.org/lohit/lohit-ttf-$pkgver.tar.gz"
+
+package() {
+ cd "$builddir"
+ install -m644 -Dt "$pkgdir"/usr/share/fonts/X11/TTF/ *.ttf
+}
+
+sha512sums="b622be55e16a8ccbad0d2fc6e546c072e0af1954a36095a00f31e09e6dd80e86e98a36f4a4a7b8adf21a3f380f816e6fe77ef2e61f15521abfd9f7f4b8c06cbc lohit-ttf-20140220.tar.gz"