summaryrefslogtreecommitdiff
path: root/user/miniupnpc/fix-cmake-include-install.patch
diff options
context:
space:
mode:
authorDan Theisen <djt@hxx.in>2021-10-06 13:35:01 +0000
committerDan Theisen <djt@hxx.in>2021-10-06 13:35:01 +0000
commit4b5157d7a0b3453665a8a1005eb17db8513d98a5 (patch)
tree28d00fba7fa5b5a6ac0a0e543f0feb3509f21894 /user/miniupnpc/fix-cmake-include-install.patch
parentcabbad7dc0742ea35ec44377efb7154ca28691f2 (diff)
downloadpackages-4b5157d7a0b3453665a8a1005eb17db8513d98a5.tar.gz
packages-4b5157d7a0b3453665a8a1005eb17db8513d98a5.tar.bz2
packages-4b5157d7a0b3453665a8a1005eb17db8513d98a5.tar.xz
packages-4b5157d7a0b3453665a8a1005eb17db8513d98a5.zip
user/miniupnpc: new package
Diffstat (limited to 'user/miniupnpc/fix-cmake-include-install.patch')
-rw-r--r--user/miniupnpc/fix-cmake-include-install.patch29
1 files changed, 29 insertions, 0 deletions
diff --git a/user/miniupnpc/fix-cmake-include-install.patch b/user/miniupnpc/fix-cmake-include-install.patch
new file mode 100644
index 000000000..0ed4455b1
--- /dev/null
+++ b/user/miniupnpc/fix-cmake-include-install.patch
@@ -0,0 +1,29 @@
+--- a/CMakeLists.txt 2021-10-06 13:27:48.242245444 +0000
++++ b/CMakeLists.txt 2021-10-06 13:28:05.140476639 +0000
+@@ -221,16 +221,16 @@
+
+ if (NOT UPNPC_NO_INSTALL)
+ install (FILES
+- miniupnpc.h
+- miniwget.h
+- upnpcommands.h
+- igd_desc_parse.h
+- upnpreplyparse.h
+- upnperrors.h
+- upnpdev.h
+- miniupnpctypes.h
+- portlistingparse.h
+- miniupnpc_declspec.h
++ include/miniupnpc.h
++ include/miniwget.h
++ include/upnpcommands.h
++ include/igd_desc_parse.h
++ include/upnpreplyparse.h
++ include/upnperrors.h
++ include/upnpdev.h
++ include/miniupnpctypes.h
++ include/portlistingparse.h
++ include/miniupnpc_declspec.h
+ DESTINATION include/miniupnpc
+ )
+