summaryrefslogtreecommitdiff
path: root/user/mythes
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-01-11 01:54:54 +0000
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-01-11 01:54:54 +0000
commit21c4b84eb30afc752dd0ba5965c61dfc3bebac3d (patch)
tree1ca6f553222cbe4809067ffa24d6efafdae7b8df /user/mythes
parent5efd7da9a9a79f82b4621cfd34fb8200c51f485a (diff)
downloadpackages-21c4b84eb30afc752dd0ba5965c61dfc3bebac3d.tar.gz
packages-21c4b84eb30afc752dd0ba5965c61dfc3bebac3d.tar.bz2
packages-21c4b84eb30afc752dd0ba5965c61dfc3bebac3d.tar.xz
packages-21c4b84eb30afc752dd0ba5965c61dfc3bebac3d.zip
user/*: Modernise / fix syntax / metadata / deps
Diffstat (limited to 'user/mythes')
-rw-r--r--user/mythes/APKBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/user/mythes/APKBUILD b/user/mythes/APKBUILD
index 6346e7cb9..5f171b76a 100644
--- a/user/mythes/APKBUILD
+++ b/user/mythes/APKBUILD
@@ -8,13 +8,13 @@ url="http://hunspell.github.io/"
arch="all"
options="!check" # No test suite.
license="Custom"
-subpackages="$pkgname-dev"
+depends=""
depends_dev="perl hunspell-dev"
makedepends="$depends_dev"
-source="http://downloads.sourceforge.net/hunspell/$pkgname-$pkgver.tar.gz"
+subpackages="$pkgname-dev"
+source="https://downloads.sourceforge.net/hunspell/$pkgname-$pkgver.tar.gz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -30,7 +30,6 @@ build() {
}
package() {
- cd "$builddir"
make -j1 DESTDIR="$pkgdir" install
install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
}