summaryrefslogtreecommitdiff
path: root/user/ponysay/APKBUILD
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2018-04-25 01:19:50 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2018-04-25 01:19:50 -0500
commit9c4c53c5c46548d94ad9a25645ec1e970a8b3b20 (patch)
tree140df40e61655f491f8d18f7c140d6c3cf924a44 /user/ponysay/APKBUILD
parent154e94f543b382c6a511287996c7cf6f3c8b452f (diff)
downloadpackages-9c4c53c5c46548d94ad9a25645ec1e970a8b3b20.tar.gz
packages-9c4c53c5c46548d94ad9a25645ec1e970a8b3b20.tar.bz2
packages-9c4c53c5c46548d94ad9a25645ec1e970a8b3b20.tar.xz
packages-9c4c53c5c46548d94ad9a25645ec1e970a8b3b20.zip
user/ponysay: 20% more forced Python 3
Diffstat (limited to 'user/ponysay/APKBUILD')
-rw-r--r--user/ponysay/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/user/ponysay/APKBUILD b/user/ponysay/APKBUILD
index 9e2001359..b7aa70d63 100644
--- a/user/ponysay/APKBUILD
+++ b/user/ponysay/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=ponysay
pkgver=3.0.3
-pkgrel=0
+pkgrel=1
pkgdesc="Like cowsay, but with horses"
url="https://github.com/erkin/ponysay"
arch="noarch"
@@ -26,8 +26,8 @@ check() {
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --destdir="$pkgdir" --with-man \
- --freedom=sloppy --without-fish
+ python3 setup.py install --prefix=/usr --destdir="$pkgdir" --with-man \
+ --freedom=sloppy --without-fish --with-custom-env-python=python3
}
bashcomp() {