summaryrefslogtreecommitdiff
path: root/user/py3-six/APKBUILD
diff options
context:
space:
mode:
authorMax Rees <maxcrees@me.com>2018-09-15 23:41:33 -0400
committerMax Rees <maxcrees@me.com>2018-09-17 15:51:25 -0400
commit9122dc3237518aadf0f67473121320c38f6018b5 (patch)
tree0350fea681d2aa74aea4980ea420d3ac05c096c5 /user/py3-six/APKBUILD
parent5c620e978b63c54067156fbce424034923f1358c (diff)
downloadpackages-9122dc3237518aadf0f67473121320c38f6018b5.tar.gz
packages-9122dc3237518aadf0f67473121320c38f6018b5.tar.bz2
packages-9122dc3237518aadf0f67473121320c38f6018b5.tar.xz
packages-9122dc3237518aadf0f67473121320c38f6018b5.zip
user/py3-pytest: add undeclared dependencies and disable circular ones
Diffstat (limited to 'user/py3-six/APKBUILD')
-rw-r--r--user/py3-six/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/user/py3-six/APKBUILD b/user/py3-six/APKBUILD
index 7c001b2a9..3b5c00d34 100644
--- a/user/py3-six/APKBUILD
+++ b/user/py3-six/APKBUILD
@@ -7,10 +7,11 @@ pkgrel=1
pkgdesc="Python 2 compatibility library"
url="https://pypi.python.org/pypi/six"
arch="noarch"
+options="!check" # Circular dependency with py3-pytest
license="MIT"
depends=""
makedepends="python3-dev"
-checkdepends="py3-pluggy py3-pytest"
+#checkdepends="py3-pluggy py3-pytest"
source="$pkgname-$pkgver.tar.gz::https://github.com/benjaminp/$_pkgname/archive/$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"