summaryrefslogtreecommitdiff
path: root/user/qemu/APKBUILD
diff options
context:
space:
mode:
authorMax Rees <maxcrees@me.com>2019-07-21 21:16:29 -0400
committerMax Rees <maxcrees@me.com>2019-07-21 21:16:29 -0400
commit57e345c7685983e629aac18a4e5b068392d29f6d (patch)
tree3382b950b7b2b20262401226e0495ef4a0d86514 /user/qemu/APKBUILD
parent28292506b3918b763ea272399044fcf72534aec2 (diff)
downloadpackages-57e345c7685983e629aac18a4e5b068392d29f6d.tar.gz
packages-57e345c7685983e629aac18a4e5b068392d29f6d.tar.bz2
packages-57e345c7685983e629aac18a4e5b068392d29f6d.tar.xz
packages-57e345c7685983e629aac18a4e5b068392d29f6d.zip
user/*: bashism removal part 2 (o-z)
Diffstat (limited to 'user/qemu/APKBUILD')
-rw-r--r--user/qemu/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/qemu/APKBUILD b/user/qemu/APKBUILD
index 9d7239c45..cd6e236d8 100644
--- a/user/qemu/APKBUILD
+++ b/user/qemu/APKBUILD
@@ -314,8 +314,8 @@ package() {
}
_subsys() {
- local name=${1:-"${subpkgname#$pkgname-}"}
- pkgdesc="Qemu ${name/-/ } emulator"
+ local name="${1:-"${subpkgname#$pkgname-}"}"
+ pkgdesc="Qemu $(printf '%s' "$name" | tr - ' ') emulator"
options=""
depends=""
case "$name" in