summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/supertux/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/supertux/APKBUILD b/user/supertux/APKBUILD
index c18712544..583293327 100644
--- a/user/supertux/APKBUILD
+++ b/user/supertux/APKBUILD
@@ -9,7 +9,8 @@ arch="all"
license="GPL-3.0+"
depends=""
makedepends="boost-dev cmake curl-dev glew-dev libogg-dev libvorbis-dev zlib-dev
- mesa-dev openal-soft-dev physfs-dev sdl2-dev sdl2_image-dev doxygen"
+ mesa-dev openal-soft-dev physfs-dev sdl2-dev sdl2_image-dev doxygen
+ freetype-dev libpng-dev"
subpackages="$pkgname-doc"
source="https://github.com/SuperTux/supertux/releases/download/v$pkgver/SuperTux-v$pkgver-Source.tar.gz"
builddir="$srcdir"/SuperTux-v$pkgver-Source
@@ -20,7 +21,6 @@ build() {
fi
cmake \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_INSTALL_LIBDIR=lib \
-DBUILD_SHARED_LIBS=True \
-DCMAKE_BUILD_TYPE=RelWithDebugInfo \
-DCMAKE_CXX_FLAGS="$CXXFLAGS" \