summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-gu/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-gu/APKBUILD b/user/aspell-dict-gu/APKBUILD
new file mode 100644
index 000000000..600c9f556
--- /dev/null
+++ b/user/aspell-dict-gu/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-gu
+pkgver=0.03
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Gujarati dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/gu/aspell6-gu-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-gu-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="0cc252bd1112b8f06cb4ea9000b00d036dc405d8fbb9c380beff949ea138903b5807afa8f1419f4d8f57329a7bb1a4b7f4bd733170e5f09ac7786ac39beb87c6 aspell6-gu-0.03-0.tar.bz2"