summaryrefslogtreecommitdiff
path: root/system/bzip2/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/bzip2/APKBUILD')
-rw-r--r--system/bzip2/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/system/bzip2/APKBUILD b/system/bzip2/APKBUILD
index ed22b0137..b609d57bc 100644
--- a/system/bzip2/APKBUILD
+++ b/system/bzip2/APKBUILD
@@ -2,7 +2,7 @@
pkgname=bzip2
pkgver=1.0.8
pkgrel=0
-pkgdesc="A high-quality data compression program"
+pkgdesc="Block-sorting file compressor"
url="https://www.sourceware.org/bzip2/"
arch="all"
license="BSD-4-Clause"
@@ -40,18 +40,15 @@ prepare() {
}
build () {
- cd "$builddir"
make -f Makefile-libbz2_so all
make all
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make PREFIX="$pkgdir"/usr install
install -D libbz2.so.$pkgver "$pkgdir"/usr/lib/libbz2.so.$pkgver
ln -s libbz2.so.$pkgver "$pkgdir"/usr/lib/libbz2.so