summaryrefslogtreecommitdiff
path: root/system/expect
diff options
context:
space:
mode:
Diffstat (limited to 'system/expect')
-rw-r--r--system/expect/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/system/expect/APKBUILD b/system/expect/APKBUILD
index aa52a2e81..b2b2a5475 100644
--- a/system/expect/APKBUILD
+++ b/system/expect/APKBUILD
@@ -14,12 +14,10 @@ builddir="$srcdir"/$pkgname$pkgver
prepare() {
default_prepare
- cd "$builddir"
update_config_sub
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -34,12 +32,10 @@ build() {
}
check() {
- cd "$builddir"
make test
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}