summaryrefslogtreecommitdiff
path: root/system/uucp/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/uucp/APKBUILD')
-rw-r--r--system/uucp/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/system/uucp/APKBUILD b/system/uucp/APKBUILD
index 3106cb083..d17de7902 100644
--- a/system/uucp/APKBUILD
+++ b/system/uucp/APKBUILD
@@ -14,7 +14,6 @@ subpackages="$pkgname-doc"
source="https://ftp.gnu.org/gnu/uucp/uucp-$pkgver.tar.gz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -26,12 +25,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}