summaryrefslogtreecommitdiff
path: root/system/xmlto/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/xmlto/APKBUILD')
-rw-r--r--system/xmlto/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/system/xmlto/APKBUILD b/system/xmlto/APKBUILD
index cde9e5e58..cbba646f5 100644
--- a/system/xmlto/APKBUILD
+++ b/system/xmlto/APKBUILD
@@ -10,12 +10,10 @@ arch="all"
license="GPL-2.0+"
depends="libxslt perl-yaml-syck perl-test-pod bash docbook-xsl"
makedepends="bash"
-install=""
subpackages="$pkgname-doc"
source="https://releases.pagure.org/xmlto/xmlto-$pkgver.tar.bz2"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -26,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make -j1 DESTDIR="$pkgdir" install
}