summaryrefslogtreecommitdiff
path: root/user/aspell-dict-ar/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-ar/APKBUILD')
-rw-r--r--user/aspell-dict-ar/APKBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/user/aspell-dict-ar/APKBUILD b/user/aspell-dict-ar/APKBUILD
new file mode 100644
index 000000000..80f018cc9
--- /dev/null
+++ b/user/aspell-dict-ar/APKBUILD
@@ -0,0 +1,28 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-ar
+pkgver=1.2
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Arabic dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/ar/aspell6-ar-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-ar-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+ make
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+
+sha512sums="7f645dab6e27da404d599f40da2baf469293105cbaf440bf9abf9268423b36e0faa11d1afcf5c32a8e1d93eadad356af6486a960c7bca97777948c844108f4bc aspell6-ar-1.2-0.tar.bz2"