summaryrefslogtreecommitdiff
path: root/user/aspell-dict-csb/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-csb/APKBUILD')
-rw-r--r--user/aspell-dict-csb/APKBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/user/aspell-dict-csb/APKBUILD b/user/aspell-dict-csb/APKBUILD
index c2ceff90b..8e4be27dc 100644
--- a/user/aspell-dict-csb/APKBUILD
+++ b/user/aspell-dict-csb/APKBUILD
@@ -1,5 +1,5 @@
-# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
-# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Contributor: Kiyoshi Aman <adelie@aerdan.vulpine.house>
+# Maintainer: Kiyoshi Aman <adelie@aerdan.vulpine.house>
pkgname=aspell-dict-csb
pkgver=0.02.0
_pkgver=${pkgver%.*}-${pkgver#*.*.}
@@ -7,21 +7,19 @@ pkgrel=0
pkgdesc="Kashubian dictionaries for aspell"
url="http://aspell.net"
arch="noarch"
+options="!check" # No test suite.
license="GPL-2.0-only"
-options="!check" # no tests
depends="aspell"
makedepends="debianutils-which"
-source="ftp://ftp.gnu.org/gnu/aspell/dict/csb/aspell6-csb-$_pkgver.tar.bz2"
+source="https://ftp.gnu.org/gnu/aspell/dict/csb/aspell6-csb-$_pkgver.tar.bz2"
builddir="$srcdir/aspell6-csb-$_pkgver"
build() {
- cd "$builddir"
./configure --vars DESTDIR="$pkgdir"
make
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}