summaryrefslogtreecommitdiff
path: root/user/aspell-dict-ga
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-ga')
-rw-r--r--user/aspell-dict-ga/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-ga/APKBUILD b/user/aspell-dict-ga/APKBUILD
new file mode 100644
index 000000000..8cd90e399
--- /dev/null
+++ b/user/aspell-dict-ga/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-ga
+pkgver=4.5
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Irish dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/ga/aspell5-ga-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell5-ga-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="e68003e08d75e172e6223c7011795f40a386776559c2f05e049de196f0d5dcbe570a5ec704e6543b519eba5c847054d30b19e462c7ee228eddac4d72ccd82db0 aspell5-ga-4.5-0.tar.bz2"