summaryrefslogtreecommitdiff
path: root/user/aspell-dict-gd
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-gd')
-rw-r--r--user/aspell-dict-gd/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-gd/APKBUILD b/user/aspell-dict-gd/APKBUILD
new file mode 100644
index 000000000..24a4d9ed2
--- /dev/null
+++ b/user/aspell-dict-gd/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-gd
+pkgver=0.1.1
+_pkgver=$pkgver-1
+pkgrel=0
+pkgdesc="Scottish Gaelic dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/gd/aspell5-gd-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell5-gd-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="d388bf3476f440c7773a69a0758b8e9cdddf01b64579f6d92fde38e7363c5c3b321a76c7a4e4587b0810159a35eec8d33d1cd2de49068d73f9e0e4dfa60fbc5c aspell5-gd-0.1.1-1.tar.bz2"