summaryrefslogtreecommitdiff
path: root/user/aspell-dict-mg/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-mg/APKBUILD')
-rw-r--r--user/aspell-dict-mg/APKBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/user/aspell-dict-mg/APKBUILD b/user/aspell-dict-mg/APKBUILD
index 0a1963250..a93c2b691 100644
--- a/user/aspell-dict-mg/APKBUILD
+++ b/user/aspell-dict-mg/APKBUILD
@@ -1,5 +1,5 @@
-# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
-# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Contributor: Kiyoshi Aman <adelie@aerdan.vulpine.house>
+# Maintainer: Kiyoshi Aman <adelie@aerdan.vulpine.house>
pkgname=aspell-dict-mg
pkgver=0.03.0
_pkgver=${pkgver%.*}-${pkgver#*.*.}
@@ -7,20 +7,20 @@ pkgrel=0
pkgdesc="Malagasy dictionaries for aspell"
url="http://aspell.net"
arch="noarch"
-options="!check" # no tests
+options="!check" # No test suite.
license="GPL-2.0-only"
depends="aspell"
makedepends="debianutils-which"
-source="ftp://ftp.gnu.org/gnu/aspell/dict/mg/aspell5-mg-$_pkgver.tar.bz2"
+source="https://ftp.gnu.org/gnu/aspell/dict/mg/aspell5-mg-$_pkgver.tar.bz2"
builddir="$srcdir/aspell5-mg-$_pkgver"
build() {
- cd "$builddir"
- ./configure --vars DESTDIR="$pkgdir"
+ ./configure --vars DESTDIR="$pkgdir"
+ make
}
package() {
- cd "$builddir"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install
}
+
sha512sums="a9c0861b925b40bf9bba5e1d02f3e225a516f929a2e72c6760ec5bedbc513e18e8bda0205e83e17c09b6a37256877e54576c8085e6000f67783147d4cd9ec6df aspell5-mg-0.03-0.tar.bz2"