summaryrefslogtreecommitdiff
path: root/user/aspell-dict-mt/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-mt/APKBUILD')
-rw-r--r--user/aspell-dict-mt/APKBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/user/aspell-dict-mt/APKBUILD b/user/aspell-dict-mt/APKBUILD
index e7c3cef1c..5d22c27c3 100644
--- a/user/aspell-dict-mt/APKBUILD
+++ b/user/aspell-dict-mt/APKBUILD
@@ -1,5 +1,5 @@
-# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
-# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Contributor: Kiyoshi Aman <adelie@aerdan.vulpine.house>
+# Maintainer: Kiyoshi Aman <adelie@aerdan.vulpine.house>
pkgname=aspell-dict-mt
pkgver=0.50.0
_pkgver=${pkgver%.*}-${pkgver#*.*.}
@@ -7,20 +7,20 @@ pkgrel=0
pkgdesc="Maltese dictionaries for aspell"
url="http://aspell.net"
arch="noarch"
-options="!check" # no tests
+options="!check" # No test suite.
license="GPL-2.0-only"
depends="aspell"
makedepends="debianutils-which"
-source="ftp://ftp.gnu.org/gnu/aspell/dict/mt/aspell-mt-$_pkgver.tar.bz2"
+source="https://ftp.gnu.org/gnu/aspell/dict/mt/aspell-mt-$_pkgver.tar.bz2"
builddir="$srcdir/aspell-mt-$_pkgver"
build() {
- cd "$builddir"
- ./configure --vars DESTDIR="$pkgdir"
+ ./configure --vars DESTDIR="$pkgdir"
+ make
}
package() {
- cd "$builddir"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install
}
+
sha512sums="aadcc59b0dbbfdf4d715bfe6735bfa2a91e6fae382634a25c0cdf8367710050b2daeac1db18df3a71184720ff9339a852983c8a266f8c97e0ffba1e8be50eaa1 aspell-mt-0.50-0.tar.bz2"