summaryrefslogtreecommitdiff
path: root/user/aspell-dict-nl/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-nl/APKBUILD')
-rw-r--r--user/aspell-dict-nl/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-nl/APKBUILD b/user/aspell-dict-nl/APKBUILD
new file mode 100644
index 000000000..3d288aa76
--- /dev/null
+++ b/user/aspell-dict-nl/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-nl
+pkgver=0.50.2
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Dutch dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/nl/aspell-nl-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-nl-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="bee6218b476f8655fa325940ba5ea1035ff483b5b47b9b547f60fd63786e8ff08daa03a30dd0ccd988c2f01827bb06075021e1a1fa79c640db82e72a3ccd3152 aspell-nl-0.50-2.tar.bz2"