summaryrefslogtreecommitdiff
path: root/user/aspell-dict-ru/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-ru/APKBUILD')
-rw-r--r--user/aspell-dict-ru/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-ru/APKBUILD b/user/aspell-dict-ru/APKBUILD
new file mode 100644
index 000000000..cd2b6d5f5
--- /dev/null
+++ b/user/aspell-dict-ru/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-ru
+pkgver=0.99f7.1
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Russian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/ru/aspell6-ru-0.99f7-1.tar.bz2"
+builddir="$srcdir/aspell6-ru-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="789fe15f5502b54008a41f2afb5635dcb7bb0a36e61b300ee48b2429c339793f5c4808d6063f13f1f8455ce251912433890e7d01ca59d8b0924ecd2987ceb430 aspell6-ru-0.99f7-1.tar.bz2"