summaryrefslogtreecommitdiff
path: root/user/aspell-dict-ta/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-ta/APKBUILD')
-rw-r--r--user/aspell-dict-ta/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-ta/APKBUILD b/user/aspell-dict-ta/APKBUILD
new file mode 100644
index 000000000..50cbf030c
--- /dev/null
+++ b/user/aspell-dict-ta/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-ta
+pkgver=20040424.1
+_pkgver=${pkgver%.*}-${pkgver#*.}
+pkgrel=0
+pkgdesc="Tamil dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/ta/aspell6-ta-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-ta-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="8809948f25bf197207c3cbd865bf4c7e73cee552fd1518533d48fcabdc79c95765df253d9ef6c7f904748f24898f04acdeb64800ce9856ced8ccab086ddb664e aspell6-ta-20040424-1.tar.bz2"