summaryrefslogtreecommitdiff
path: root/user/aspell-dict-tk/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-tk/APKBUILD')
-rw-r--r--user/aspell-dict-tk/APKBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/user/aspell-dict-tk/APKBUILD b/user/aspell-dict-tk/APKBUILD
index f02b20fd0..11e465c99 100644
--- a/user/aspell-dict-tk/APKBUILD
+++ b/user/aspell-dict-tk/APKBUILD
@@ -1,5 +1,5 @@
-# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
-# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Contributor: Kiyoshi Aman <adelie@aerdan.vulpine.house>
+# Maintainer: Kiyoshi Aman <adelie@aerdan.vulpine.house>
pkgname=aspell-dict-tk
pkgver=0.01.0
_pkgver=${pkgver%.*}-${pkgver#*.*.}
@@ -7,20 +7,20 @@ pkgrel=0
pkgdesc="Turkmen dictionaries for aspell"
url="http://aspell.net"
arch="noarch"
-options="!check" # no tests
+options="!check" # No test suite.
license="GPL-2.0-only"
depends="aspell"
makedepends="debianutils-which"
-source="ftp://ftp.gnu.org/gnu/aspell/dict/tk/aspell5-tk-$_pkgver.tar.bz2"
+source="https://ftp.gnu.org/gnu/aspell/dict/tk/aspell5-tk-$_pkgver.tar.bz2"
builddir="$srcdir/aspell5-tk-$_pkgver"
build() {
- cd "$builddir"
- ./configure --vars DESTDIR="$pkgdir"
+ ./configure --vars DESTDIR="$pkgdir"
+ make
}
package() {
- cd "$builddir"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install
}
+
sha512sums="0a4a0c3be9b9322187677d47f56c091f6c3ae2662b8d6831e9fa2e18720277f76c79e9e0c65ee37474459a19dc5a99519af8492645b241cdc076775afc4a700f aspell5-tk-0.01-0.tar.bz2"