summaryrefslogtreecommitdiff
path: root/user/chrpath/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/chrpath/APKBUILD')
-rw-r--r--user/chrpath/APKBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/user/chrpath/APKBUILD b/user/chrpath/APKBUILD
index 9eed07b26..7bdb44c39 100644
--- a/user/chrpath/APKBUILD
+++ b/user/chrpath/APKBUILD
@@ -6,11 +6,12 @@ pkgdesc="Modify rpath of compiled programs"
url="https://github.com/jwilk-mirrors/chrpath"
arch="all"
license="GPL-2.0-only"
+depends=""
+makedepends=""
subpackages="$pkgname-doc"
source="https://alioth-archive.debian.org/releases/chrpath/chrpath/0.16/chrpath-0.16.tar.gz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -23,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" docdir=/usr/share/doc/$pkgname-$pkgver \
install
}