summaryrefslogtreecommitdiff
path: root/user/libcue/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/libcue/APKBUILD')
-rw-r--r--user/libcue/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/user/libcue/APKBUILD b/user/libcue/APKBUILD
index e989d4e41..13fb38c44 100644
--- a/user/libcue/APKBUILD
+++ b/user/libcue/APKBUILD
@@ -13,7 +13,6 @@ subpackages="$pkgname-dev"
source="$pkgname-$pkgver.tar.gz::https://github.com/lipnitsk/libcue/archive/v$pkgver.tar.gz"
build() {
- cd "$builddir"
cmake \
-DCMAKE_INSTALL_PREFIX=/usr \
-DBUILD_SHARED_LIBS=ON \
@@ -22,12 +21,10 @@ build() {
}
check() {
- cd "$builddir"
CTEST_OUTPUT_ON_FAILURE=TRUE ctest
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}