summaryrefslogtreecommitdiff
path: root/user/libktorrent/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/libktorrent/APKBUILD')
-rw-r--r--user/libktorrent/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/libktorrent/APKBUILD b/user/libktorrent/APKBUILD
index c226584a7..1ab72541a 100644
--- a/user/libktorrent/APKBUILD
+++ b/user/libktorrent/APKBUILD
@@ -11,7 +11,7 @@ license="LGPL-2.1+"
depends=""
depends_dev="qt5-qtbase-dev karchive-dev kcrash-dev kio-dev solid-dev gmp-dev
boost-dev qca-dev libgcrypt-dev"
-makedepends="cmake extra-cmake-modules $depends_dev ki18n-dev"
+makedepends="cmake extra-cmake-modules $depends_dev doxygen ki18n-dev"
subpackages="$pkgname-dev $pkgname-lang"
source="https://download.kde.org/stable/ktorrent/5.1.2/libktorrent-$pkgver.tar.xz"
@@ -26,7 +26,7 @@ build() {
-DCMAKE_BUILD_TYPE=RelWithDebugInfo \
-DCMAKE_CXX_FLAGS="$CXXFLAGS" \
-DCMAKE_C_FLAGS="$CFLAGS" \
- ${CMAKE_CROSSOPTS}
+ ${CMAKE_CROSSOPTS} .
make
}