summaryrefslogtreecommitdiff
path: root/user/libunistring/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/libunistring/APKBUILD')
-rw-r--r--user/libunistring/APKBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/user/libunistring/APKBUILD b/user/libunistring/APKBUILD
index 95a2e3608..e41e0cffc 100644
--- a/user/libunistring/APKBUILD
+++ b/user/libunistring/APKBUILD
@@ -9,12 +9,10 @@ arch="all"
license="GPL-2.0+ OR LGPL-3.0+"
depends=""
makedepends=""
-install=""
subpackages="$pkgname-dev $pkgname-doc"
-source="http://ftp.gnu.org/gnu/libunistring/libunistring-$pkgver.tar.xz"
+source="https://ftp.gnu.org/gnu/libunistring/libunistring-$pkgver.tar.xz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -28,12 +26,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
rm -f "$pkgdir"/usr/lib/charset.alias
}