summaryrefslogtreecommitdiff
path: root/user/orage/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/orage/APKBUILD')
-rw-r--r--user/orage/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/user/orage/APKBUILD b/user/orage/APKBUILD
index 4cb9121e2..c64f3c18b 100644
--- a/user/orage/APKBUILD
+++ b/user/orage/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
pkgname=orage
pkgver=4.12.1
-pkgrel=1
+pkgrel=2
pkgdesc="Calendaring software for the XFCE desktop environment"
url="https://xfce.org"
arch="all"
@@ -10,14 +10,12 @@ license="GPL-2.0+ AND BSD-3-Clause AND (LGPL-2.1-only OR MPL-1.0) AND (GPL-2.0+
makedepends="intltool gtk+2.0-dev dbus-glib-dev libnotify-dev popt-dev
xfce4-panel-dev"
subpackages="$pkgname-doc $pkgname-lang"
-langdir="/usr/lib/locale"
-source="http://archive.xfce.org/src/apps/orage/4.12/orage-$pkgver.tar.bz2
+source="https://archive.xfce.org/src/apps/orage/4.12/orage-$pkgver.tar.bz2
libical-3.patch
"
build() {
- cd "$builddir"
- ./configure \
+ LIBS="-lintl" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
@@ -28,12 +26,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}