summaryrefslogtreecommitdiff
path: root/user/password-store
diff options
context:
space:
mode:
Diffstat (limited to 'user/password-store')
-rw-r--r--user/password-store/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/user/password-store/APKBUILD b/user/password-store/APKBUILD
index 744a02319..29880d54d 100644
--- a/user/password-store/APKBUILD
+++ b/user/password-store/APKBUILD
@@ -8,8 +8,8 @@ pkgdesc="Stores, retrieves, generates, and synchronizes passwords securely"
url="https://www.passwordstore.org"
arch="noarch"
options="!check" # this is a shell script and has no tests
-license="GPL-2.0-or-later"
-depends="gnupg bash tree xclip libqrencode"
+license="GPL-2.0+"
+depends="bash gnupg libqrencode tree xclip"
depends_dev=""
makedepends="$depends_dev"
subpackages="$pkgname-doc
@@ -26,7 +26,7 @@ package() {
}
contrib() {
- pkgdesc="contrib files for pass"
+ pkgdesc="Contrib files for pass"
mkdir -p "$subpkgdir"/usr/share
cp -a "$builddir"/contrib "$subpkgdir"/usr/share/$pkgname
}