summaryrefslogtreecommitdiff
path: root/user/plasma-integration/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/plasma-integration/APKBUILD')
-rw-r--r--user/plasma-integration/APKBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/user/plasma-integration/APKBUILD b/user/plasma-integration/APKBUILD
index 8e5452518..3fe5c72d5 100644
--- a/user/plasma-integration/APKBUILD
+++ b/user/plasma-integration/APKBUILD
@@ -1,18 +1,18 @@
# Contributor: A. Wilcox <awilfox@adelielinux.org>
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=plasma-integration
-pkgver=5.8.7
-pkgrel=2
+pkgver=5.12.2
+pkgrel=0
pkgdesc="Qt platform theme plugin for Plasma"
url="https://www.kde.org/"
arch="all"
license="LGPL-2.1"
options="!check" # Times out, requires X11 desktop.
depends="breeze ttf-noto"
-depends_dev="qt5-qtbase-dev qt5-qtx11extras-dev kconfig-dev kconfigwidgets-dev
- ki18n-dev kiconthemes-dev kio-dev knotifications-dev kwayland-dev
- kwidgetsaddons-dev kwindowsystem-dev breeze-dev libxcursor-dev"
-makedepends="$depends_dev cmake extra-cmake-modules python3 gettext-dev"
+makedepends="cmake extra-cmake-modules python3 gettext-dev qt5-qtbase-dev
+ qt5-qtx11extras-dev kconfig-dev kconfigwidgets-dev ki18n-dev kio-dev
+ kiconthemes-dev knotifications-dev kwayland-dev kwidgetsaddons-dev
+ kwindowsystem-dev breeze-dev libxcursor-dev qt5-qtquickcontrols2-dev"
install=""
subpackages="$pkgname-lang"
source="http://download.kde.org/stable/plasma/$pkgver/plasma-integration-$pkgver.tar.xz"
@@ -46,4 +46,4 @@ package() {
make DESTDIR="$pkgdir" install
}
-sha512sums="04e4528a59f916d9fed8d083b699711df62a504aada40b71607fa10fd51074aae63b163eca2c4893fc07bf86718a567a9047b61874da6eea282993e25bf5c919 plasma-integration-5.8.7.tar.xz"
+sha512sums="19b3ad0a47631b8c61c4b23ba6d88007d105742ed1223ef027d9e72d8549d51dc1473499300967471224bcd43bdc205a39650cdc4a551bf8e006af5c271b62d4 plasma-integration-5.12.2.tar.xz"