summaryrefslogtreecommitdiff
path: root/user/pluma/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/pluma/APKBUILD')
-rw-r--r--user/pluma/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/user/pluma/APKBUILD b/user/pluma/APKBUILD
index 4e0219e7d..0f85b410b 100644
--- a/user/pluma/APKBUILD
+++ b/user/pluma/APKBUILD
@@ -15,7 +15,6 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="https://pub.mate-desktop.org/releases/${pkgver%.*}/pluma-$pkgver.tar.xz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -27,12 +26,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}