summaryrefslogtreecommitdiff
path: root/user/ponysay
diff options
context:
space:
mode:
Diffstat (limited to 'user/ponysay')
-rw-r--r--user/ponysay/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/user/ponysay/APKBUILD b/user/ponysay/APKBUILD
index 9e2001359..b7aa70d63 100644
--- a/user/ponysay/APKBUILD
+++ b/user/ponysay/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=ponysay
pkgver=3.0.3
-pkgrel=0
+pkgrel=1
pkgdesc="Like cowsay, but with horses"
url="https://github.com/erkin/ponysay"
arch="noarch"
@@ -26,8 +26,8 @@ check() {
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --destdir="$pkgdir" --with-man \
- --freedom=sloppy --without-fish
+ python3 setup.py install --prefix=/usr --destdir="$pkgdir" --with-man \
+ --freedom=sloppy --without-fish --with-custom-env-python=python3
}
bashcomp() {