summaryrefslogtreecommitdiff
path: root/user/py3-mock/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-mock/APKBUILD')
-rw-r--r--user/py3-mock/APKBUILD2
1 files changed, 0 insertions, 2 deletions
diff --git a/user/py3-mock/APKBUILD b/user/py3-mock/APKBUILD
index 28047234a..4445df141 100644
--- a/user/py3-mock/APKBUILD
+++ b/user/py3-mock/APKBUILD
@@ -19,13 +19,11 @@ source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/
builddir="$srcdir/$_pkgname-$pkgver"
build() {
- cd "$builddir"
python3 setup.py build
}
package() {
mkdir -p "$pkgdir"
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}