summaryrefslogtreecommitdiff
path: root/user/py3-ply
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-ply')
-rw-r--r--user/py3-ply/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/user/py3-ply/APKBUILD b/user/py3-ply/APKBUILD
index 495a66d53..351c11b03 100644
--- a/user/py3-ply/APKBUILD
+++ b/user/py3-ply/APKBUILD
@@ -14,17 +14,14 @@ source="http://www.dabeaz.com/ply/ply-$pkgver.tar.gz"
builddir="$srcdir/ply-$pkgver"
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
python3 setup.py check
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}