summaryrefslogtreecommitdiff
path: root/user/py3-zope-component
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-zope-component')
-rw-r--r--user/py3-zope-component/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/user/py3-zope-component/APKBUILD b/user/py3-zope-component/APKBUILD
index 32feb82ad..1553b39ed 100644
--- a/user/py3-zope-component/APKBUILD
+++ b/user/py3-zope-component/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=1
pkgdesc="Zope Component Architecture"
url="https://pypi.python.org/pypi/zope.component"
arch="noarch"
-options="!check" # needs nose
+options="!check" # needs nose
license="ZPL-2.1"
depends="python3 py3-zope-deferredimport py3-zope-deprecation py3-zope-event py3-zope-hookable py3-zope-interface py3-zope-proxy"
makedepends="python3-dev"
@@ -17,12 +17,10 @@ source="$_pkgname-$pkgver.tar.gz::https://github.com/zopefoundation/$_pkgname/ar
builddir="$srcdir"/$_pkgname-$pkgver
build() {
- cd "$builddir"
python3 setup.py build
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}