summaryrefslogtreecommitdiff
path: root/user/qt5-qtpositioning/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/qt5-qtpositioning/APKBUILD')
-rw-r--r--user/qt5-qtpositioning/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/qt5-qtpositioning/APKBUILD b/user/qt5-qtpositioning/APKBUILD
index 5bb8daf6f..9f74280ef 100644
--- a/user/qt5-qtpositioning/APKBUILD
+++ b/user/qt5-qtpositioning/APKBUILD
@@ -21,7 +21,7 @@ build() {
cd "$builddir"
qmake
# too memory hungry
- if [ -z "$JOBS" -o $JOBS -gt 16 ]; then
+ if [ -z "$JOBS" ] || [ $JOBS -gt 16 ]; then
make -j16
else
make