summaryrefslogtreecommitdiff
path: root/user/rfkill
diff options
context:
space:
mode:
Diffstat (limited to 'user/rfkill')
-rw-r--r--user/rfkill/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/user/rfkill/APKBUILD b/user/rfkill/APKBUILD
index 9f9889e9a..38575aca5 100644
--- a/user/rfkill/APKBUILD
+++ b/user/rfkill/APKBUILD
@@ -10,18 +10,16 @@ options="!check" # No test suite.
license="MIT"
depends=""
makedepends=""
-install=""
subpackages="$pkgname-doc"
source="https://www.kernel.org/pub/software/network/rfkill/rfkill-$pkgver.tar.xz
- dont-use-git.patch"
+ dont-use-git.patch
+ "
build() {
- cd "$builddir"
make
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}