summaryrefslogtreecommitdiff
path: root/user/xfce4-notifyd
diff options
context:
space:
mode:
Diffstat (limited to 'user/xfce4-notifyd')
-rw-r--r--user/xfce4-notifyd/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/user/xfce4-notifyd/APKBUILD b/user/xfce4-notifyd/APKBUILD
index 29a9bcee3..5bc42afc4 100644
--- a/user/xfce4-notifyd/APKBUILD
+++ b/user/xfce4-notifyd/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
pkgname=xfce4-notifyd
pkgver=0.4.4
-pkgrel=0
+pkgrel=1
pkgdesc="Notification service for the XFCE desktop environment"
url="https://xfce.org"
arch="all"
@@ -10,12 +10,10 @@ license="GPL-2.0-only AND GPL-2.0+"
makedepends="intltool libice-dev gtk+3.0-dev libxfce4util-dev libxfce4ui-dev
xfce4-panel-dev libnotify-dev dbus-glib-dev"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
-langdir="/usr/lib/locale"
-source="http://archive.xfce.org/src/apps/xfce4-notifyd/0.4/xfce4-notifyd-$pkgver.tar.bz2"
+source="https://archive.xfce.org/src/apps/xfce4-notifyd/0.4/xfce4-notifyd-$pkgver.tar.bz2"
build() {
- cd "$builddir"
- LIBS="-lX11" ./configure \
+ LIBS="-lintl -lX11" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
@@ -26,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}