summaryrefslogtreecommitdiff
path: root/user/xfce4-verve-plugin
diff options
context:
space:
mode:
Diffstat (limited to 'user/xfce4-verve-plugin')
-rw-r--r--user/xfce4-verve-plugin/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/user/xfce4-verve-plugin/APKBUILD b/user/xfce4-verve-plugin/APKBUILD
index b4b386853..935a39a5f 100644
--- a/user/xfce4-verve-plugin/APKBUILD
+++ b/user/xfce4-verve-plugin/APKBUILD
@@ -2,19 +2,17 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
pkgname=xfce4-verve-plugin
pkgver=2.0.0
-pkgrel=0
+pkgrel=1
pkgdesc="Command-line plugin for the XFCE panel"
url="https://xfce.org"
arch="all"
license="GPL-2.0+"
makedepends="intltool libxfce4ui-dev xfce4-panel-dev"
subpackages="$pkgname-lang"
-langdir="/usr/lib/locale"
-source="http://archive.xfce.org/src/panel-plugins/xfce4-verve-plugin/2.0/xfce4-verve-plugin-$pkgver.tar.bz2"
+source="https://archive.xfce.org/src/panel-plugins/xfce4-verve-plugin/2.0/xfce4-verve-plugin-$pkgver.tar.bz2"
build() {
- cd "$builddir"
- ./configure \
+ LIBS="-lintl" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
@@ -25,12 +23,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}