summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/atlas
diff options
context:
space:
mode:
authorAdam J. Stewart <ajstewart426@gmail.com>2020-11-14 05:42:51 -0600
committerGitHub <noreply@github.com>2020-11-14 12:42:51 +0100
commit168dd6d03adf7fef6a4f23232418066293de5fe5 (patch)
tree7fe110b51bdac19042ed3e3637518c16cde7023e /var/spack/repos/builtin/packages/atlas
parentcd7c2fca02ebb58967aa7cff886cf5836695d2eb (diff)
downloadspack-168dd6d03adf7fef6a4f23232418066293de5fe5.tar.gz
spack-168dd6d03adf7fef6a4f23232418066293de5fe5.tar.bz2
spack-168dd6d03adf7fef6a4f23232418066293de5fe5.tar.xz
spack-168dd6d03adf7fef6a4f23232418066293de5fe5.zip
Don't use prefix.lib in tcl/tk/glib/etc (#19761)
Diffstat (limited to 'var/spack/repos/builtin/packages/atlas')
-rw-r--r--var/spack/repos/builtin/packages/atlas/package.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/var/spack/repos/builtin/packages/atlas/package.py b/var/spack/repos/builtin/packages/atlas/package.py
index 2a355dfca7..ea7b289947 100644
--- a/var/spack/repos/builtin/packages/atlas/package.py
+++ b/var/spack/repos/builtin/packages/atlas/package.py
@@ -155,7 +155,7 @@ class Atlas(Package):
'test_cblas_dgemm.output')
include_flags = ["-I%s" % self.spec.prefix.include]
- link_flags = self.libs.ld_flags.split()
+ link_flags = self.spec['atlas'].libs.ld_flags.split()
output = compile_c_and_execute(source_file, include_flags, link_flags)
compare_output_file(output, blessed_file)