summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/netpbm/package.py
diff options
context:
space:
mode:
authorTamara Dahlgren <35777542+tldahlgren@users.noreply.github.com>2021-09-13 09:21:35 -0700
committerGitHub <noreply@github.com>2021-09-13 09:21:35 -0700
commitbafd84e191d66b5812c1e197bf9d207479bc49e7 (patch)
tree55ed8f09bcc503a275a453a1368fb0498586e7f7 /var/spack/repos/builtin/packages/netpbm/package.py
parent1e08f31e1650995b7fae8abf4c367e8c7cd34259 (diff)
downloadspack-bafd84e191d66b5812c1e197bf9d207479bc49e7.tar.gz
spack-bafd84e191d66b5812c1e197bf9d207479bc49e7.tar.bz2
spack-bafd84e191d66b5812c1e197bf9d207479bc49e7.tar.xz
spack-bafd84e191d66b5812c1e197bf9d207479bc49e7.zip
Switch http to https where latter exists (#25672)
* Switch http to https where latter exists * Hopefully restore original permissions * Add URL updates after include the -L curl option * Manual corrections to select URL format strings
Diffstat (limited to 'var/spack/repos/builtin/packages/netpbm/package.py')
-rw-r--r--var/spack/repos/builtin/packages/netpbm/package.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/var/spack/repos/builtin/packages/netpbm/package.py b/var/spack/repos/builtin/packages/netpbm/package.py
index 7096ac1e12..29a821276a 100644
--- a/var/spack/repos/builtin/packages/netpbm/package.py
+++ b/var/spack/repos/builtin/packages/netpbm/package.py
@@ -120,9 +120,9 @@ class Netpbm(MakefilePackage):
if 'platform=darwin' in spec:
# https://github.com/macports/macports-ports/blob/master/graphics/netpbm/Portfile
cflags.append('-D_DARWIN_C_SOURCE')
- # http://www.linuxquestions.org/questions/linux-from-scratch-13/can't-compile-luit-xorg-applications-4175476308/
+ # https://www.linuxquestions.org/questions/linux-from-scratch-13/can't-compile-luit-xorg-applications-4175476308/
# cflags.append('-U_XOPEN_SOURCE')
- # http://www.mistys-internet.website/blog/blog/2013/10/19/no-cpp-precomp-the-compiler-flag-that-time-forgot/
+ # https://www.mistys-internet.website/blog/blog/2013/10/19/no-cpp-precomp-the-compiler-flag-that-time-forgot/
# cflags.append('-no-cpp-precomp')
config.append('CFLAGS = {0}'.format(' '.join(cflags)))
config.append('CFLAGS_SHLIB += -fno-common')