diff options
author | A. Wilcox <AWilcox@Wilcox-Tech.com> | 2018-05-23 22:18:34 -0500 |
---|---|---|
committer | A. Wilcox <AWilcox@Wilcox-Tech.com> | 2018-05-23 22:18:34 -0500 |
commit | 2a46aec465207280f31dbe8031f420e8b9851ece (patch) | |
tree | 6d5a7ddeab97d267098400a8599ecd15bd217540 /setup.py | |
parent | 20d58e4a5ce099fd3884cb5fa417c6c0b24607d4 (diff) | |
download | apkkit-2a46aec465207280f31dbe8031f420e8b9851ece.tar.gz apkkit-2a46aec465207280f31dbe8031f420e8b9851ece.tar.bz2 apkkit-2a46aec465207280f31dbe8031f420e8b9851ece.tar.xz apkkit-2a46aec465207280f31dbe8031f420e8b9851ece.zip |
Add APKINDEX reading support
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 9 |
1 files changed, 5 insertions, 4 deletions
@@ -1,4 +1,4 @@ -from setuptools import setup +from setuptools import setup, find_packages from codecs import open from os import path @@ -13,8 +13,8 @@ with open(path.join(here, 'README.rst'), encoding='utf-8') as f: setup( name='apkkit', - version='0.5', - description='Manage APK packages from Python', + version='0.6.0', + description='Manage APK packages and repositories from Python', long_description=long_description, url='http://adelielinux.org/', author='A. Wilcox', @@ -35,10 +35,11 @@ setup( 'Topic :: System :: Software Distribution', ], keywords='apk packaging portage', - packages=('apkkit',), + packages=find_packages(), install_requires=[ 'cryptography', 'jinja', 'pyyaml', + 'requests', ] ) |